View unanswered posts | View active topics It is currently Wed Nov 21, 2018 2:06 am



Reply to topic  [ 2 posts ] 
skyforce install fails after latest P990I software upgrade 
Author Message
Just joined
Just joined

Joined: Sun Sep 30, 2007 12:51 pm
Posts: 1
Hi,

Today I upgraded my p990i uk vodafone to latest software. Then I bought SkyForce (1.2.3(0)) from SE website. However the installation failed saying something like this.

Code:
Component failed security check.  Cannot install.  Certificate had expired at the time it was used.  Name: Marek.  Issued by: Marek.  Effective from 27/03/2006 Expires on 27/03/2007.


Can anyone help? I've already paid for this but cannot use it! :(


Sun Sep 30, 2007 1:11 pm
Profile
ID Member
ID Member

Joined: Wed Feb 11, 2004 3:20 pm
Posts: 598
Location: Poland
Post 
Hi,

Please do send an email to our support. You will receive an updated version of the game. You will be able to install it flawlessly.

_________________
best regards,
Marek
http://www.idreams.pl


Mon Oct 01, 2007 4:14 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.